Excel Formeln - Geburtstage zwischen 2 Daten

Wollt Ihr euch, aus einer Liste, die Geburtstage der nächsten 14 Tagen anzeigen lassen? Dieses Excel Formelbesispiel zeigt wie man das realisieren könnte:

 

  A B C D E F G
1 Name Geboren Datum heute? Alter gerundet Vergleichsalter   Vergleichsdatum
2 Name1,Vorname1 01.03.2000 05.03.2001 1 1   16.03.2001
3 Name1,Vorname2 13.03.1963   37 38 Geburtstag  
4 Name1,Vorname3 14.03.1963   37 38 Geburtstag  
5 Name1,Vorname4 15.03.1963   37 38 Geburtstag  
6 Name1,Vorname5 16.03.1963   37 38 Geburtstag  
7 Name1,Vorname6 17.03.1963   37 37    
8 Name1,Vorname7 18.03.1963   37 37    
9 Name1,Vorname8 19.03.1963   37 37    

 

Zelle Formel
D2 =ABRUNDEN(WENN(ODER(GANZZAHL((JAHR($C$2)-JAHR(B2))/4);($C$2-B2)/365,25<1);($C$2-B2)/365,25;($C$2-B2)/365);0)
E2 =ABRUNDEN(WENN(ODER(GANZZAHL((JAHR($G$2)-JAHR(B2))/4);($G$2-B2)/365,25<1);($G$2-B2)/365,25;($G$2-B2)/365);0)
F2 =WENN(UND($G$2-$C$2<=14;D2<>E2);"Geburtstag";"")

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.