Excel Formeln - Tage zwischen 2 Daten

Es kann vorkommen, dass wir mit Excel einen Bereich zwischen 2 Datumswerten auflisten müssen. Das folgende Excel Beispiel zeigt wie man das mit Hilfe einer Formel machen kann:

 

 

  A B C
1 Tage zwischen zwei Daten auflisten
2 Start 01.01.2008  
3 Ende 10.01.2008  
4      
5 01.01.2008    
6 02.01.2008    
7 03.01.2008    
8 04.01.2008    
9 05.01.2008    
10 06.01.2008    
11 07.01.2008    
12 08.01.2008    
13 09.01.2008    
14 10.01.2008    

 

Formeln der Tabelle
Zelle Formel
A5 =B2
A6 =WENN(A5<B$3;A5+1;"")
A7 =WENN(A6<B$3;A6+1;"")
A8 =WENN(A7<B$3;A7+1;"")
A9 =WENN(A8<B$3;A8+1;"")
A10 =WENN(A9<B$3;A9+1;"")
A11 =WENN(A10<B$3;A10+1;"")
A12 =WENN(A11<B$3;A11+1;"")
A13 =WENN(A12<B$3;A12+1;"")
A14 =WENN(A13<B$3;A13+1;"")
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.