Excel Formeln - Tage in Wochen und Tage umrechnen

Wollt Ihr Tage in Wochen und Tage umrechnen? Hier die Formel dazu:

 

  A B C D
1 Tage in Wochen 123 17 Wochen, 4 Tage

 

Zelle Formel
C1 =WENN(B1>=7;KÜRZEN(B1/7)&" Woche"&WENN(KÜRZEN(B1/7)>1;"n";"");"")&WENN(REST(B1;7);WENN(B1>=7;", ";"")&REST(B1;7)&" Tag"&WENN(REST(B1;7)>1;"e";"");"")

 

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.