Geldbeträge wechseln

Diese kleine Tabelle teilt Geldbeträge auf die größtmöglichen Geldscheine und Münzen auf.

 

 

Tabelle1

  A B C
1 Diesen Betrag wechseln:     888,88 €  
2      
3 wechseln in Geldwert: Wie oft: Restbetrag:
4     500,00 € 1     388,88 €
5     200,00 € 1     188,88 €
6     100,00 € 1       88,88 €
7       50,00 € 1       38,88 €
8       20,00 € 1       18,88 €
9       10,00 € 1        8,88 €
10        5,00 € 1        3,88 €
11        2,00 € 1        1,88 €
12        1,00 € 1        0,88 €
13        0,50 € 1        0,38 €
14        0,20 € 1        0,18 €
15        0,10 € 1        0,08 €
16        0,05 € 1        0,03 €
17        0,02 € 1        0,01 €
18        0,01 € 1            -   €

 

Formeln der Tabelle
Zelle Formel
B4 =GANZZAHL(B1/A4)
C4 =RUNDEN(REST(B1;A4);2)
B5 =GANZZAHL(C4/A5)
C5 =RUNDEN(REST(C4;A5);2)
B6 =GANZZAHL(C5/A6)
C6 =RUNDEN(REST(C5;A6);2)
B7 =GANZZAHL(C6/A7)
C7 =RUNDEN(REST(C6;A7);2)
B8 =GANZZAHL(C7/A8)
C8 =RUNDEN(REST(C7;A8);2)
B9 =GANZZAHL(C8/A9)
C9 =RUNDEN(REST(C8;A9);2)
B10 =GANZZAHL(C9/A10)
C10 =RUNDEN(REST(C9;A10);2)
B11 =GANZZAHL(C10/A11)
C11 =RUNDEN(REST(C10;A11);2)
B12 =GANZZAHL(C11/A12)
C12 =RUNDEN(REST(C11;A12);2)
B13 =GANZZAHL(C12/A13)
C13 =RUNDEN(REST(C12;A13);2)
B14 =GANZZAHL(C13/A14)
C14 =RUNDEN(REST(C13;A14);2)
B15 =GANZZAHL(C14/A15)
C15 =RUNDEN(REST(C14;A15);2)
B16 =GANZZAHL(C15/A16)
C16 =RUNDEN(REST(C15;A16);2)
B17 =GANZZAHL(C16/A17)
C17 =RUNDEN(REST(C16;A17);2)
B18 =GANZZAHL(C17/A18)
C18 =RUNDEN(REST(C17;A18);2)



Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8