Excel Formeln - Uhrzeiten runden

Erstellt man eine Excel -Tabelle, so kann es vorkommen, dass man Uhrzeiten aufrunden möchte. Auch das ist mit Excel möglich. Ich gebe euch hier zwei Beispiele an die Hand, welche euch weiterhelfen sollten.

Als erstes runden wir reine Uhrzeiten:

 

  A B C D E F G
1 Gerundete Zeitwerte          
2 09:43 10:00 09:30 09:40 09:45 09:40 09:45
3 ... volle ... Stunden ... halbe Std ... 20 min ... Viertel Std ... 10 min ... 5 min

 

Formeln der Tabelle
Zelle Formel
B2 =RUNDEN($A2*24;0)/24
C2 =RUNDEN($A2*48;0)/48
D2 =RUNDEN($A2*72;0)/72
E2 =RUNDEN($A2*96;0)/96
F2 =RUNDEN($A2*144;0)/144
G2 =RUNDEN(A2*2880;-1)/2880


Der Multiplikator in der Klammer und der Divisor hinter der Klammer müssen immer gleich sein. Außerdem müssen sie ein Vielfaches von 24 sein.

Nun kommen wir zum zweiten Beispiel. Hier geben wir eine Uhrzeit vor und erhalten eine gerundete Industriezeit:

 

  A B C D E F
8 Gerundete Zeitwerte (als Dezimalzahl)          
9 09:43 10 9,50 9,67 9,75 9,67
10 ... volle ... Stunden ... halbe Std ... 20 min ... Viertel Std ... 10 min

 

Formeln der Tabelle
Zelle Formel
B9 =RUNDEN($A9*24;0)/1
C9 =RUNDEN($A9*48;0)/2
D9 =RUNDEN($A9*72;0)/3
E9 =RUNDEN($A9*96;0)/4
F9 =RUNDEN($A9*144;0)/6
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.