Excel Formeln - xverweis

Neu in Excel 365 ist die Funktion XVERWEIS. Hier ein paar kleine Beispiele dazu:

 

Tabelle1

  A B C D E F G H
1 Dieses Beispiel wurde für
2 http://ms-excel.eu
3 erstellt
4 =Xverweis()
5 Name Strasse Pers. Nr: Wohnort 6 Name Ort Strasse
6 Name1 Strasse1 1 Ort1   Name6 Ort6 Strasse6
7 Name2 Strasse2 2 Ort2        
8 Name3 Strasse3 3 Ort3        
9 Name4 Strasse4 4 Ort4   Ort3    
10 Name5 Strasse5 5 Ort5   Ort1    
11 Name6 Strasse6 6 Ort6        
12 Name7 Strasse7 7 Ort7        

 

Formeln der Tabelle
Zelle Formel
F6 =XVERWEIS(E5;C6:C12;A6:A12;"nicht gefunden";0)
G6 =XVERWEIS(E5;C5:C12;D5:D12;"nicht gefunden";0)
H6 =XVERWEIS(E5;C5:C12;B5:B12;"nicht gefunden";0)
F9 =XVERWEIS("Name3Strasse3";A6:A12&B6:B12;D6:D12;"nicht gefunden";0)
F10 =XVERWEIS("Name1Strasse1";A6:A12&B6:B12;D6:D12;"nicht vorhanden";0)



Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

 

 

Tabelle1

  A B C D E F G H
2 http://ms-excel.eu
3 erstellt
4 =Summe(xverweis();xverweis())
5 Name Anzahl            
6 Name1 3   Name1        
7 Name2 6   Name7 5      
8 Name3 5            
9 Name4 4            
10 Name5 1            
11 Name6 1            
12 Name7 2            

 

Formeln der Tabelle
Zelle Formel
E7 =SUMME(XVERWEIS(D6;A6:A12;B6:B12);XVERWEIS(D7;A6:A12;B6:B12))



Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

 

Tabelle1

  A B C D E F G H
1 Dieses Beispiel wurde für
2 http://ms-excel.eu
3 erstellt
4 Bonus berechnen xverweis()
5 Pers. Nr.: Name: Verkauft:   Bonus: 0,00 €    
6 1111 Ronsdorf, Ronald 1.150,00 €     Dortmunder, Dora    
7 1112 Wuppi, Wolfgang 950,00 €          
8 1113 Düssel, Detlef 1.300,00 €          
9 1114 Dortmunder, Dora 800,00 €          

 

Formeln der Tabelle
Zelle Formel
F6 =XVERWEIS(F5;C6:C9;B6:B9;"Nicht gefunden";1)



Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8