=WENN(UND(Wahrheitswerte);Anzeigen) PDF Drucken E-Mail
Benutzerbewertung: / 47
SchwachPerfekt 
Geschrieben von: Marcus Rose   
Freitag, 11. April 2008 um 14:17 Uhr

Diese Formel ist eine Kombination einer Wenn- und einer Und-Formel. Solche Kombinationen machen es uns möglich mehrere Bedingungen zusammen zu fassen. Auch hier möchte ich Euch das Beispiel einer Lampe aufzeigen. Wir wollen abfragen ob die Lampe an ist und der Stecker in der Steckdose steckt. Ist es der Fall, so bekommen wir die Antwort, dass das Licht an ist. Ansonsten erhalten wir die Meldung, dass wir den Schalter auf „An“ stellen müssen und dass der Stecker in der Dose stecken muss. In Zelle A1 soll in diesem Fall „An“ oder „Aus“ eingetragen werden. In Zelle B1 tragen wir „Ja“ oder „Nein“ für „Stecker in Steckdose“ oder „Stecker ist nicht in Steckdose“ ein. In Zelle C1 tragen wir diese Formel ein:

=WENN(UND(A1="An";B1="Ja");"Die Lampe brennt!";"Überprüfen Sie, ob der Schalter auf An steht oder überprüfen Sie ob der Stecker in der Steckdose steckt!")

 

Excel Wenn(Und()) Formel

 

Mit dieser UND-Funktion können bis zu 30 Wahrheitswerte abgefragt werden, welche aber alle das gleiche Ergebnis liefern müssen, damit die Bedingung UND erfüllt wird. Wenn nur ein Wahrheitswert ein anderes Ergebnis liefert, wird die Bedingung UND nicht erfüllt und anstelle der Dann-Anzeige erfolgt die Sonst-Anzeige. Insbesondere bei einer größeren Anzahl von Wahrheitswerten ist das immer recht schwer zu überprüfen und führt des Öfteren zu ungewollten Ergebnissen.

Zuletzt aktualisiert am Freitag, 11. April 2008 um 14:25 Uhr
 
Copyright © 2014 ms-excel.eu. Alle Rechte vorbehalten.
 

Autoren - Login

Werbung

wichtige Links:
http://ms-excel.eu
Hier habt Ihr eine gute Excel Hilfe
Besucherstatistik
Besucher gesamt: 3.066.455
Besucher heute: 451
Besucher gestern: 1.660
Max. Besucher pro Tag: 4.488
gerade online: 8
max. online: 507
counter Statistiken