Home Formeln und Formel Beispiele Formel Beispiele Beispiele Summe Excel - 5 höchste Werte mit Bedingung
Excel - 5 höchste Werte mit Bedingung PDF Drucken E-Mail
Geschrieben von: Marcus Rose   
Dienstag, 30. September 2014 um 15:53 Uhr

In diesem Beispiel wollen wir mit Excel jeweils die 5 höchsten Werte eines Spielers zusammen gerechnet bekommen. Der Spielername ist hier die Bedingung.

 

Tabelle1

A B C D E
1 Name Punkte Hans 470
2 Hans 90 Peter 466
3 Peter 91 Fritz 467
4 Fritz 96 Hubert 469
5 Hubert 97
6 Hans 95
7 Peter 93
8 Fritz 92
9 Hubert 90
10 Hans 0
11 Peter 90
12 Fritz 91
13 Hubert 96
14 Hans 97
15 Peter 95
16 Fritz 93
17 Hubert 92
18 Hans 90
19 Peter 0
20 Fritz 90
21 Hubert 91
22 Hans 96
23 Peter 97
24 Fritz 95
25 Hubert 93
26 Hans 92
27 Peter 90
28 Fritz 0

 

Formeln der Tabelle
Zelle Formel
E1 {=SUMME(KGRÖSSTE(WENN($A$2:$A$28="Hans";$B$2:$B$28);{1.2.3.4.5}))}
E2 {=SUMME(KGRÖSSTE(WENN($A$2:$A$28="Peter";$B$2:$B$28);{1.2.3.4.5}))}
E3 {=SUMME(KGRÖSSTE(WENN($A$2:$A$28="Fritz";$B$2:$B$28);{1.2.3.4.5}))}
E4 {=SUMME(KGRÖSSTE(WENN($A$2:$A$28="Hubert";$B$2:$B$28);{1.2.3.4.5}))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!

 

Solltet Ihr nur die 3 höchsten Werte zusammen rechnen wollen, so braucht Ihr nur den Inhalt in der hinteren geschweiften Klammern anpassen:

;{1.2.3}

Zuletzt aktualisiert am Mittwoch, 01. Oktober 2014 um 04:04 Uhr
 
Copyright © 2017 ms-excel.eu. Alle Rechte vorbehalten.
 

Autoren - Login

Werbung

wichtige Links:
http://ms-excel.eu
Hier habt Ihr eine gute Excel Hilfe
Besucherstatistik
Besucher gesamt: 4.476.132
Besucher heute: 1.579
Besucher gestern: 1.981
Max. Besucher pro Tag: 4.488
gerade online: 14
max. online: 507
counter Statistiken