HTML Test

Arbeitsblatt mit dem Namen 'Tabelle1'
  A B C D E F G H I J
1 Art. Nr.: Bezeichnung Preis 1 Preis 2 Preis 3 Preis 4 Menge 1 Menge 2 Menge 3 Menge 4
2 1 Milch 1,00 € 0,75 € 0,69 € 0,50 € 1 5 10 15
3 2 Wasser 0,75 € 0,73 € 0,70 € 0,60 € 2 6 11 16
4 3 Cola 1,50 € 1,35 € 1,30 € 1,20 € 1 30 45 60
5                    
6                    
7                    
8 Eingabe Art. Nr: Bezeichnung Stück Preis            
9 1 Milch 16 0,5 0,5          
10 3 Cola 3 1,5 1,5          

 

Zelle Formel
B9 =SVERWEIS(A9;A2:J4;2;0)
D9 =WENN((C9=0)+ISTNV(VERGLEICH(A9;A$2:A$7;));"";SVERWEIS(A9;A$2:F$7;VERGLEICH(C9;BEREICH.VERSCHIEBEN(G$1;VERGLEICH(A9;A$2:A$7;);;1;4);1)+2))
E9 =SVERWEIS(A9;$A$2:$F$4;VERGLEICH(C9;INDIREKT("g"&VERGLEICH(B9;$B$1:$B$4;0)&":j"&VERGLEICH(B9;$B$1:$B$4;0)))+2)
B10 =SVERWEIS(A10;A3:J5;2;0)
D10 =WENN((C10=0)+ISTNV(VERGLEICH(A10;A$2:A$7;));"";SVERWEIS(A10;A$2:F$7;VERGLEICH(C10;BEREICH.VERSCHIEBEN(G$1;VERGLEICH(A10;A$2:A$7;);;1;4);1)+2))
E10 =SVERWEIS(A10;$A$2:$F$4;VERGLEICH(C10;INDIREKT("g"&VERGLEICH(B10;$B$1:$B$4;0)&":j"&VERGLEICH(B10;$B$1:$B$4;0)))+2)